« MDA: not baked yet? | Main | Scripting frees »

How to use Ant 1.6 with IDEA 4

  • Stop IDEA
  • Backup ant.jar and optional in $idea_home/lib
  • Copy ant.jar and ant-launcher.jar from $ant_home/lib to $idea_home/lib
  • Copy ant-nodeps.jar from $ant_home/lib to $idea_home/lib as optional.jar
  • Start IDEA and add the jar files in $ant_home/lib to the IDEA ant properties Additional Classpath

Cool. No more crashing when IDEA sees the import tag. Thanks to Glen for the pointer.


March 24, 2004 10:52 PM

Comments

Keith Lea
(March 25, 2004 01:13 AM #)

IDEA 4.1 will support Ant 1.6 natively.

Trackback Pings

TrackBack URL for this entry:
http://www.dehora.net/mt/mt-tb.cgi/1201